Unable To Update Theme


#1

My pagespeed current version is 2.13. Wordpress tells me that this theme needs to update. However, when I do update, it says Update Failed: Download failed. Forbidden. My wordpress is the latest at 5.1.1


#2

Try activating your license once again, even though its already activated.
Then the update should work.